Uploader now fixed, if you have uploaded a map and do not see it in the downloads section please reupload it again, sorry for any inconvenience caused

If you find a broken link, please report it to the Broken Link Forum located HERE.

+ Post New Thread
Page 1 of 3 1 2 3 LastLast
Threads 1 to 20 of 41

Forum: Help Center

  1. Sticky Thread Sticky: [Server] Installing and running a dedicated Linux server with mods

    Hi, Since it has taken me several days to figure out how to get a dedicated Linux CoDWaW server with custom maps up and running, I would like to share how to do it with the world. (I'm pretty sure the below is valid also for CoD4 in general, but since I am running CoDWaW, I know for sure it is working for that.) I assume you have already installed your Linux box (I am running Ubuntu 9.10), and that you have an installed retail copy of CoDWaW installed on Windows. 1. Get the latest Linux server distribution: codwaw-lnxded-1.6-09142009.tar.bz2 (Use Google or this link.) You can use a command to download directly from your Linux prompt:

    Started by benke‎, November 12th, 2009 05:37
    codwaw, installation, instruction, linux, server, wawmods
    • Replies: 1
    • Views: 7,473
    November 13th, 2009, 14:06 Go to last post
  2. Sticky Thread Sticky: [Custom Maps] DLing/Playing COD5 Custom Maps From Start to Finish Guide

    The question, How do i download/play COD:WAW Custom maps from CODUtility.com? Has been asked a lot around here so I decided to put together a guide. First the Call Of Duty:WAW Download Section is located: HERE We will Use the map Wolftown created by Miregrobar for this guide located HERE Before We start open up any directory.. say My documents as an example. Click Tools and Go to Folder Options in the top bar. Now Select the View Tab. Make sure under hidden files and folders "Show hidden files and folders" is selected and click apply.

    Started by JeWBaG‎, September 29th, 2009 13:12
    cod5 maps, custom maps, downloading, server, testing
    • Replies: 1
    • Views: 2,923
    September 29th, 2009, 13:18 Go to last post
  1. Music in game

    Maybe I'm just stupid, but I can't seem to get this to work! I just want some music in the background of my level! I've been working on this map for a while (in between work and college and the like). Almost finished. Got the encounters nearly entirely designed, the map is almost finished (just making the outside areas that the player can't travel to). But now I'm hung up on how to make music work in game. I've already got sound effects in there, but no music. I've been playing with the music I want in the background, and I like it. But now I just need to put it in, and that's where the problem is. I've been using the things Treyarch used as an example, but the music is getting me confused. There's setmusicstate, which makes no god damned sense to me. Then there's musicplay - simple function which doesn't do anything for me. I think I did a third way too which works for most people, but it didn't work for me. I think the problem is that the file is not being detected - even though...

    Started by mini0013xx‎, January 22nd, 2017 21:22
    • Replies: 9
    • Views: 1,961
    February 7th, 2017, 15:59 Go to last post
  2. Question Help with flying and see in map

    hi all! How can I run the map in spectator mode. May this can be done through the console in the game, standart ? as shown here (in other post): http://www.codutility.com/attachment.php?attachmentid=964&d=1434122285&thumb=1

    Started by ArtSerjGaming‎, January 15th, 2017 09:23
    • Replies: 1
    • Views: 601
    January 21st, 2017, 19:04 Go to last post
  3. Question About fine-tuning the skyboxs

    Anybody knows, Is there an utility for setting of a custom skybox? :) About fine-tuning the skyboxs I mean, is there a configuration utility for skyboxes? For example, We loading a custom utility cross image of skybox and this utility generate setting item average values starting based from colors of image.

    Started by ArtSerjGaming‎, January 16th, 2017 15:12
    • Replies: 0
    • Views: 737
    January 16th, 2017, 15:12 Go to last post
  4. Help server ranked hight xp

    Hello everyone I try to spend our Hight XP server and add a welcome.gsc kdratio etc ..... On COD5 I can not load a new localized with gsc, can we help? even delete a tag in the {globalogic he told me no bad syntax! On I CoD4 is no problem , but no new iwd CoD5 load ty all

    Started by Kivaar1‎, November 24th, 2015 09:37
    • Replies: 0
    • Views: 2,170
    November 24th, 2015, 09:37 Go to last post
  5. New server config help needed

    Hi, I just switched our server from MW to WAW, and the game was loaded by the provider. I would like to change a few things like anti bunny etc, and I was wondering if this is possible without installing a mod. I notice that it comes with a basic config file. Regards

    Started by Torq53‎, April 30th, 2015 15:21
    • Replies: 0
    • Views: 1,802
    April 30th, 2015, 15:21 Go to last post
  6. mapping for codwaw...

    I have a map I made for cod4 that I want to put in cod5... so I did what I needed and got the map loaded in the cod5 modtools/radiant ... of course textures are missing, but that is ok as I think cod5 has better textures. but in learning the mod tools, I created a new map 'mp_test' which creates a mp map with all the needed spawns and such in it. I compiled and ran, and get the error "exceeded limit of 1 "game_map_mp" asset ... so being new to cod5 mapping, wondering what is going on. Googled and didn't find much of anything. Thanks.

    Started by arbopa‎, September 1st, 2014 12:30
    • Replies: 8
    • Views: 8,186
    November 22nd, 2014, 14:53 Go to last post
  7. xmodel exporter problems....

    Specifically for cod2 models. When I load them the models always have the red "x" and when I click retrieve file it says no archives found. The funny thing is, when I originally unpacked all the iwd's I left them in the folder they extracted to, so it was like cod2/main/main/xmodels. I use xmodel exporter, it worked fine, I was able to retrieve the files and export a model and put it in my waw map. So then i decided to clean up the directory so there wasn't the main/main folder thing, created a folder called raw and put all the extracted file in it. Now xmodel exporter won't retrieve files. I fixed the directory in the settings and even try to point it to the right working folder, same problem persists. Then I tried to uninstall the tools, and reinstalled and the old information was still there. I even tried putting all the files back in the original main/main structure and still get red 'x's" and I cannot export objects. Any ideas?

    Started by hulka‎, July 31st, 2014 20:06
    • Replies: 2
    • Views: 2,768
    August 1st, 2014, 10:40 Go to last post
  8. Something blocking the way...

    Have something blocking the way,just past the crate upto the truck. Have everything marked in filter but there is nothing there.. Have drawn a brush around the the location and selected inside but nothing shows up...pulling my hair on this one... Is there anyway to find out what is blocking the way,ingame it feels like a large square is there.. Looked with notepad in my mapfile but don,t know what to look for...

    Started by dundy‎, July 7th, 2014 03:55
    • Replies: 4
    • Views: 3,603
    July 8th, 2014, 04:36 Go to last post
  9. Another strange problem, can't take screenshots...

    F12 will not take a screenshot, the only way is to hit printscrn and then paste it in a paint program, which is problematic when you want to take a few screens, anyone heard of this one?

    Started by hulka‎, June 30th, 2014 22:52
    • Replies: 4
    • Views: 3,086
    July 1st, 2014, 21:08 Go to last post
  10. Map will only load through console

    CW_Strasbourg and brecourt_storm and one other map. The only way to get it to load is to type /devmap mp_mapname... If you select the map and click start nothing happens. Any idea how to solve this one?

    Started by hulka‎, June 29th, 2014 18:32
    • Replies: 2
    • Views: 2,266
    June 29th, 2014, 20:19 Go to last post
  11. PunkBuster HELP !!

    system crashed ...replaced hd and vid card.....reloaded Call of Duty - World at War. ..tried to reinstall PB, with no success....used the download available, and the fix from this site,...still no luck. Could someone tell me what to do ? (be nice) Windows 7 is the OS

    Started by Major Pepper‎, June 3rd, 2014 19:41
    • Replies: 2
    • Views: 2,634
    June 4th, 2014, 09:43 Go to last post
  12. Team Deadmatch ????

    this mod is realy sucks why ??? so i will make new waypoints for some maps afther the ready in dev mode and the ready in console dev 1 and dev script 1 ok the game show me sprm Points for the bots but this its no Team Sprn points just free for all Sprn Points in Team Deadmatch mode LOOOOOOOOOOOOL wat a fuck its wrong with this mod ???? :(:confused:

    Started by Bujaz‎, June 1st, 2014 13:50
    • Replies: 2
    • Views: 2,955
    June 2nd, 2014, 13:24 Go to last post
  13. waypoints was not acceptet from the game ???

    and now i have make my first Waypoints.gsc finish but the game will not accept this gsc file server script compile error Bad token "y" have anybody an idea wats the problem is ???? :(

    Started by Bujaz‎, April 23rd, 2014 08:03
    • Replies: 5
    • Views: 3,185
    April 24th, 2014, 19:30 Go to last post
  14. Making Waypoints self LOL ???

    ok following i try it Pezbot in dev mod developer 1 in the console and log 1 for the console log map started in Team Deathmatch ok and now i could add a Waypoint on my position but i sea no red lines or another color lines ???? only i sea on the left down side a letter add waypoint or when pressed the grenade button start link or wehn pressed the special grenade button on right down site a letter climbing Point when pressed again normal point the another buttons for kill points or Sparn ponts does,n work and the melee button will save them but not save them question why can,t sea the waypoints and why its in Console log only the use from the weapons but no waypoints saved i could only in Pezbot Normal mode the waypoints sea in dev mod not why and why its writing this command in the Pezbotcode ??? lastview = undefined; startorigin = undefined; lastwp = undefined; autowp = false; savewp = false; level.viewofs = (8,8,112); level.viewofs =...

    Started by Bujaz‎, April 22nd, 2014 02:26
    • Replies: 1
    • Views: 2,133
    April 22nd, 2014, 07:34 Go to last post
  15. Help Pleace ??

    i need Waypoints for the Pruefstand V|| Map know annybody where i can download this Pleace :):):)

    Started by Bujaz‎, April 11th, 2014 19:49
    2 Pages
    1 2
    • Replies: 10
    • Views: 5,851
    April 17th, 2014, 17:27 Go to last post
  16. Waypoints ????

    i need more waypoints for any maps or a Tutorial for using the waypoint editor Pleace i have try it to make waypoints from the tutorial from the Pezbot Mod 005 but does,n work Pleace help

    Started by Bujaz‎, April 8th, 2014 22:23
    • Replies: 3
    • Views: 2,718
    April 10th, 2014, 17:19 Go to last post
  17. heres a strange one for you

    ive just ripped the bombsites from ghosts with maya into cod4 and they look awesome trouble is the destroyed model loads into radiant no problem but on loading the intact model i get this error Expression: (tess.indexCount == 0) (tess.indexCount) = 653076194

    Started by {OSG}Brodie‎, April 2nd, 2014 23:17
    • Replies: 3
    • Views: 2,415
    April 3rd, 2014, 04:45 Go to last post
  18. Techset errors

    Its my first time working in COD5 radiant, and I've come across techset errors that show up when the map is done compiling. This is one of the lines that Im getting: ERROR: Couldn't open techniqueSet 'techsets/l_sm_r0c0_t1c1n1s1_sco.techset' Cannot create technique set. The offending 2-layer combination is: wc/zm_conc_2tone wc/berlin_decal_trim_metal_grate failed loading material '*0_1n' for asset 'maps/test.d3dbsp' found in source file '../zone_source/test.csv' The zm_conc_2tone is a custom texture.

    Started by WarMachine‎, May 3rd, 2013 17:34
    2 Pages
    1 2
    • Replies: 10
    • Views: 5,299
    March 24th, 2014, 08:20 Go to last post
  19. how to made fans spin ?

    hi all in my second map I'm still working on I've made some ceiling fans and was wondering how easy would it be to made then spin round ?............... cheers markoff

    Started by markoffxi‎, August 9th, 2013 11:56
    • Replies: 3
    • Views: 2,200
    August 9th, 2013, 22:13 Go to last post
  20. spawning in gun ?

    hi all iv'e just made 2 test maps and in both I spawn inside the rainbow colour gun ? I've tried adding this include,mptyes_pacific to my zone_scorce c.s.v file still the same (inside the gun )but I have got a test map as well that works fine its just the 2 new ones that are not right any ideas .....................thanks markoff ps I think I must be missing something from somewhere?

    Started by markoffxi‎, June 24th, 2013 08:08
    • Replies: 1
    • Views: 2,108
    June 24th, 2013, 09:29 Go to last post

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 25 replies or 100 views
Hot thread with unread posts
More than 25 replies or 100 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts